GingerVillain 1.4 erschienen

Ein paar kleinere Updates und einen aktualisierten Kernel bringt uns das GingerVillain in Version 1.4

Version 1.4:

  • Update auf 2.3.3 (thanks to CM Team).
  • Gmail update
  • Maps Update
  • Titanium Backup update
  • Rom Manager update
  • Kernel update auf 2.6.37.2

Bei mir hat das Update ohne Wipe geklappt.

Das ROM findet Ihr als Download im Villain-Setup im Villain Artikel hier in der Brutzelstube

avatar

Über Brain McFly

Rooter aus Leidenschaft, Nerd, Erklärbär ;o)

152 Kommentare zu GingerVillain 1.4 erschienen

  1. avatarMacDoof sagt:

    Hi Brian ,Hi Gemeinde. Kann ich von 1.2 direkt auf 1.4 oder ist es besser die1.3 noch dazwischen mitzunehmen?THX im Vorraus Freunde.

  2. avatarMacDoof sagt:

    thx für die fixe Antwort, läuffts denn bei dir rund oder gibt es was zu bemengeln?die 1.3er soll ja net so doll gewesen sein. meine 1.2er dagegen läuft echt supi.

  3. avatarMarcú sagt:

    nochmal auf die Frage eines Wechsels von DeFroST zu diesem Rom.

    Wenn ich die Apps und die Systemdateien mit Titanium Backup speicher, muss ich dann erst wipen und dann diesen Rom einspielen um danach im nächsten Schritt die Systemdateien und Apps wieder einzuspielen?

    Geht mir dadurch denn irgendetwas verloren. Ich möchte ungern die Funktionen oder Anordnung über LauncherPro verlieren.

    Ps. hab die SD Karte partioniert um damit viel internen Speicher zu haben. Geht das beiM Wechsel verloren??

    Vielen DANK AN EUCH

    • avatarNico sagt:

      Die Apps kannst Du ohne Probleme sichern und wiederherstellen. ABER NICHT DIE SYSTEMDATEN! Beim wiederherstellen dann einfach Apps + Daten wählen, damit werden die Apps und Deine Appspezifischen Daten gesichert. WICHTIG! Vorher nen Nandroid Backup machen;-) Wipen sollte man bevor man nen neues ROM flasht, inkl. Formatieren des Dalvik Caches und der Cache Partition.

  4. avatarsdi sagt:

    1.3 lief bei mir ohne Probleme. Gewipt und dann mit TitaniumBackup die Settings (einige) und dann die Apps eingespielt.

  5. avatarMane sagt:

    hab jetzt auch auf die 1.4 geupdated und läuft sehr stabil wie die 1.3
    wollte mal fragen welchen Kernel ihr benutzt?

  6. avatarDreed sagt:

    Hallo Zusammen!

    Ich würde auch gerne mal mein ROM wechseln, und zwar vom LeeDroid zum Villain…
    Kann mir jemand kurz den Ablauf sagen bezüglich des Flashvorganges?

    Backup per Titan und nen Nanbachup…

    Dann per Rommanager das Villain installieren, dort dann Daten und Cache löschen?

    Rom wird installiert…

    Nach installation per Titan dann die Apps+Daten wiederherstellen…

    Fertig?

    Oder muss ich noch was machen??

    Möchte da nichts falsch machen….

    Greetz

    Dreed

    • 1. titanium Backup
      2. mit rom manager das rom flashen, haken setzen bei „Aktuelles ROM sichern“ (=Nandroid-Backup und „Daten- und Cachebereich löschen“ (=Wipe)
      3. hochfahren und mit Titanium Backup nur die Apps wieder herstellen, keine Systemeinstellungen (Batch/fehlende Apps installieren)
      fertig

  7. avatarMichael sagt:

    Beim Ausschalten und beim Neustarten hab ich jeweils die selben Möglichkeiten zur Auswahl, nämlich NICHT zum Ausschalten.
    Steht immer das selbe da wie im Neustartmenü „Neustart,Boot,Recovery“
    Und wenn ich im Villain Setup bin um etwas zu installieren sagt er das etwas mit dem Recoverymenü nicht stimmt, beim zweiten versuch bootet er zwar neu und geht ins RecoveryMenü, dort muss ich aber von Hand das tun wozu ich ihn eigentlich schon im VillainMenü aufgefordert habe…

  8. avatarAndreas sagt:

    Hey,

    gibt es beim GV kein Circle Battery Mod mehr? Also colored Items usw?

    Gruß

  9. avatarMane sagt:

    habe noch ein Problem mit dem Rom und zwar wenn eine SMS kommt leuchtet die LED nicht.
    Mit der app LED me know funktioniert es aber nur 1 stunde und dann geht es nicht mehr.
    hat hier jemand eine Lösung dazu?

    gruß

  10. avatarDirkp1972 sagt:

    Hallo!
    Bevor ich es vielleicht sinnlos versuche…weiß jemand,ob man den CircleMod von GV1.3 nutzen kann??
    Habe mich jetzt so sehr an „meine“ Kreise gewöhnt…..

    LG,Dirk!

    • avatarPhill sagt:

      Hi! Vor ein paar Stunden gab es noch nicht die Möglichkeit. Jetzt kann man den CirclesMod jedoch wieder installen 🙂

  11. avatarSteve sagt:

    Erstmal spitzen Seite. Wirklich klasse erklärt.
    Habe jedoch ein Problem. Seit ich GV benutze, ist die USB-Geschwindigkeit absolut im Keller.
    Brauche über 2 Stunden für 1 GB. Jemand eine Idee? Evtl. anderer Kernel?

    gruß

    • avatarPhill sagt:

      Hi! Habe genau das selbe problem und leider auch keine Idee wie ich das Problem beheben kann 🙁

    • avatarPhill sagt:

      nabend 🙂

      habe mich jetzt mal bei xda schlau gemacht… scheint ein Kernelproblem zu sein. Momentan habe ich die Version 2.6.37 drauf, da gibt es halt diese Probleme. Bei der vorherigen Version 2.6.35 gibt es das Problem nicht.

      Alternativ kann man auch das „dual mount widget“ nutzen. Da bekommt man dann auch eine einigermaßen vernünftige verbindung…

      lg phill

    • avatarMischga sagt:

      genau das gleiche hier! zum schreien!

  12. avatarSmooky sagt:

    Ich habe das Problem, dass sich mein Desire neu startet, wenn ich es vom Ladegerät nehme.
    Hat das noch jemand?

  13. avatarkleinmischa sagt:

    was ist denn der Unterschied zwischen android 2.3.2 und 2.3.3? GV 1.3 läuft gerade so gut auf meinem handy, dass ich gar nicht weis wieso ich auf 1.4 updaten sollte. was bringt der kernelupdate mit sich?

  14. avatarBen sagt:

    Welchen Kernel kann ich denn aus der Liste im Setup und wo liegen die Unterschiede?

    Ich bin auf der Suche nach einem sparsamen ^^ danke für die Hilfe 🙂

  15. avatarDirkp1972 sagt:

    Seid 1.4 hat sich das mit den ständigen Neustarts erledigt!
    Wie lä“läuft“ das eigentlich mit den Kernels…?Qenn z.B. GV 1.4 draußen ist,sind die Kernel dann die der nächsten GV Version?Ich frage,weil:Die Kernel von z.B. GV1.4 heißen ja Version“1.6″…heißt das eventuell dann auch,daß man den Kernel des nächsten GV-Release schon „vorher“ nutzen kann??
    Versteht überhaupt irgendeiner mein durcheinander???
    Achso…eine Frage hatte ich schonmal gestellt:Ist es möglich,diese „“Speicher voll“-Bemerkung irgendwie zu unterdrücken,oder ähnlich?
    @Ben:Welcher Kernel am Ende der sparsamste „bei dir“ ist,musste wohl oder übel selbst austesten…der „900er“ wird dabei aber wohl in die engere Wahl kommen!!Ob es dann der „Bfs“ oder „Cfs“ ist,muss du auch selbst entscheiden…wobei wohl bei den GV-ROM’s die „Cfs“-Kernel besser laufen sollen…ich z.b. nutze auch den „900er Cfs“-Kernel und bin zufrieden!!!GV 1.4 läuft wie erwähnt besser bei mir als die 1.3er Version…!!!
    LG,
    Dirk!

  16. avatarKjetal sagt:

    Jemand eine Idee woran es liegen kann das nach jedem neustart meine Wifi Settings ( Standby Richtlinien ) von Never wieder auf “ Wenn Bildschirm sich abschaltet “ gestellt werden ? Dieses Phämomen hatte ich bisher nicht.

  17. avatarBen sagt:

    Danke Dirk,

    werde mich jetzt einfach mal an Brains Artikel zum Desire Akku orientieren und einen vergleichbaren zu seinem
    „1.4 HAVS 1113 MHz+CFS (900mV Minimum)“ nehmen 🙂

    Grüße 🙂

  18. avatarDirkp1972 sagt:

    Hi Ben!Der vergleichbare Kernel wäre dann der „1.6 HAVS 111E MHz+CFS(900mV mini.“….Inwiefern der sich jetzt vom „1.4er“ unterscheidet…ich denke das ist wie beim Auto:Der 1.3 liter Motor des Opel Kadett ist ein anderer als der des Opel Astra…!Die werden nunmal immer weiter entwickelt…die Namen bleiben,bis auf die Versionsnummer,immer gleich!!

    Schönen Sonntag noch!!
    Dirk!!

  19. avatarBen sagt:

    Genau den hab ich mir heute nach dem Mittagessen draufgemacht 🙂
    Hatte nochmal gegoogelt und der BFS soll wohl teilweise bissl ruckeln, daher noch ein Grund mehr den CFS zu nehmen 🙂

    Nochmals besten Dank und auch von mir einen schönen Sonntag 🙂

    • avatarkleinmischa sagt:

      könntest du nen Link posten wo du ihn geladen hast bitte? 🙂

      • avatarBen sagt:

        Schau mal im Menü –> Villain Setup –> und dann auf den Button oben rechts mit dem Schraubenschlüssel, da sind die „Addons“ gelistet.

        Den ich jetzt genommen hab war der erste bei mir in der Liste
        „1.6 HAVS 1113Mhz + CFS (900mV minimum) sysfs interface“

        MfG

  20. avatarKjetal sagt:

    Auf Ginger RoM’s laufen grundsätzlich die CFS Kernel besser als die BFS 🙂

  21. avatarSirWesley sagt:

    Hallo, ich poste das hier auch mal, da ich in der 1.3er Version auch schon das Problem hatte.

    Könnte ihr unter Einstellungen / CyanogenMod / Leistungen / CPU Einstellungen dort auf einen anderen Modus schalten? Bei mir geht es nicht. Ging aber auch schon bei der 1.2 und 1.3 nicht. Die Einstellung bleibt immer auf “ondemand” stehen.
    Grüsse

    Michael

  22. avatarMarcú sagt:

    Benötige eure Hilfe.

    Ausgangslage: vorher defroST 6.1. mit partitionierter Karte (interner Speicher 102 MB)
    nun hab ich ein Titanium Backup für alle Apps angelegt

    – habe dann das GingerVillian 1.4 aufgezogen, dazu Daten Cache mit Nandroid Backup angelegt
    – neues ROM ist drauf
    – wenn ich jetzt mit Titanium nur die Apps zurückspielen will, sagt er mir, ich hab kaum Speicher.. das wollte ich garnicht, wieso ist das so..

    Danke

  23. avatarMarcú sagt:

    hat sich erledigt, man sollte lesen und den dalvik cache auf die sd mit der Anwendung ConnectBot durchführen. hab jetzt 122 mb super

  24. avatarMatthias sagt:

    Also ich hab imme rnoch nen abnormal hohen akkuverbrauch.
    Im Standby sinds ohne nutzung ca. 15 prozent pro stunde…
    Wie schon erwähnt, dachte ich der akku gibt den geist auf und mit nem neuen ist aber das selbe problem vorhanden 🙁

    • avataramw sagt:

      Auf http://forum.xda-developers.com/showthread.php?t=957344 steht, dass man die Wlan-Richtlinie auf „Nie“ stellen soll, da sonst die Batterie sich ansonsten schnell(er) entlädt. Vielleicht hilft es ja 😉

      „Battery drain issue:
      Set wifi sleep policy to never
      settings -> wireless & networks -> wifi settings
      press menu -> advanced and set wifi sleep policy to Never
      press menu -> save“

  25. avatarBen sagt:

    Also meine Akkulaufzeit ist jetzt super bei der 1.4er mit dem oben erwähnten Kernel.

    Zusätzlich hab ich mir mit dem von xda-developers gesponsorten SetCPU noch ein Screenoff Profil erstellt mit 128-245 Mhz…

    Hab das Gerät jetzt seit über 4 Stunden vom Netz mit häufigem Nutzen und Surfen, sowie ständiger Syncronisierung und AutoHelligkeit grad mal 12 Prozent eingebußt, das ist eine imense Steigerung im Vergleich zu vorher…

    Schau doch mal was und wie viele Programme bei dir im Hintergrund laufen wäre mein Tipp, das hat bei meiner Original T-Mobile Froyo ROM viel ausgemacht weil da alles mögliche irgendwann lief ^^

    MfG

  26. avatarMarkus sagt:

    Hi, weiß jemand welchen Wifi Standard angewedet wird? Defrost nutzt ja 811 n. GV auch?

    • avatarMischga sagt:

      würde mich auch mal interessieren, ob 11n mittlerweile geht

      • avatarBrainMcFly sagt:

        n wird nicht unterstützt, gab es mal im DeFrost, wurde aber wieder rausgenommen, hat nur einen winzigen Geschwindigkeitsvorteil gebracht und stattdessen massive Akkusaugerei…

  27. avatarMatthias sagt:

    Hi
    Also hab das neuste villain und den obersten 900mV kernel drauf.
    Akku voll geladen, kalibriert und über nacht nach 6h 22m folgenden verbrauch:
    Akku Ladung noch bei 66 Prozent
    Android os 30 %
    Mobilfunk Standby 16 %
    telefon inaktiv 14 %
    display 13 %
    wlan 5 %
    launcher Pro 4 %
    und dann gehst nur noch klein weiter…

    • avatarkleinmischa sagt:

      wlan einstelungen geändert?

      • avatarMatthias sagt:

        Welche Einstellungen meinst du?
        Mit 5 Prozent Verbrauch bei Wlan kanns ja nicht daran hängen, oder?

        • avatarkleinmischa sagt:

          “Battery drain issue:
          Set wifi sleep policy to never
          settings -> wireless & networks -> wifi settings
          press menu -> advanced and set wifi sleep policy to Never
          press menu -> save”

          doch kann es. bei angelassenem wlan war mein akku über nacht auch kommplet leer.

  28. avatarorphu7_9 sagt:

    Gibts irgendwo nen Link wo man die Kernels so per Rechner saugen und anschließend flashen kann? Bin hier auf Arbeit und hab keinen Zugriff auf ein WLAN.

  29. avatarV200 sagt:

    kernels haben eh nur geringe grösse. so um die 3MB… wenn du ein bisschen datenvol. hast , sollte das ohne wlan auch gehen..

  30. avatarorphu7_9 sagt:

    Ah … gut. Danke! Schon am saugen 😉

  31. avatarorphu7_9 sagt:

    Gehts nur mir so oder hat noch jemand folgendes Problem:

    Kurz nach einem Neustart läuft alles perfekt flüssig. Nach ein paar Minuten wird es ruckelig im Homescreen und im Applauncher. Richtig zäh. Hatte nun deswegen den Kernel auf CFS geflasht aber kein Unterschied zu vorher 🙁

    Jemand eine Idee?

  32. avatarBen sagt:

    CPU underclocked?
    Hab bei mir mit SetCPU mein Screenoff auf 128 bis 245 Mhz runtergetaktet gehabt, habs jetzt auf 245 hochgestellt weil er sonst zu lange braucht um bei Anrufen den Bildschirm zu erzeugen…

    Schau mal wie deine Taktraten gesettet sind… Was und wie viele Programme im Hintergrund laufen kann ich auch nur empfehlen mal zu sichten… vllt Systemapps auf die SD verschoben? Das führt auch zu Performance-Problemen…

    Hast du beim flashen der ROM vorher einen Wipe durchgeführt?
    Ich machs generell IMMER ,auch bei normalen Updates, so vermeide ich von vorne herein irgendwelche Fehler und Bugs, auch wenn in der Beschreibung vllt nicht steht das mans machen muss…

    😉

    Viel Glück, vllt konnte ich dir weiterhelfen 🙂

    • avatarorphu7_9 sagt:

      Danke Ben, deine Info ist schon recht hilfreich. Hab ebenfalls das Gefühl, dass es mit SetCPU zu tun hat. Hab jetzt mal auf Interactive umgestellt. Ansonsten waren die Taktraten okay (Brains empfohlene Einstellungen) Mal schauen ob es etwas bringt.

  33. avatarMacDoof sagt:

    Hi Brian ,Hi Gemeinde.Bin von der 1.2er version mit der ich sehr zufrieden war direkt zur 1.4er gewechselt.Sämtliche Probleme die die Gemeinde hier angibt ( Akku,Wlan,Träge) kann ich nicht bestädigen. Bin mit der 1.4er noch zufriedener als mit der 1.2er.Hab mir den 1.6HAVS 1113Mhz+CFS (900mV min)installiert .SetCpu läuft „Interactive“ mit max 1113 Mhz.Desire seit 7.30Uhr vom Netz und normaler Gebrauch (e-mail,surfen,sms und telefonieren)und immer noch 54%Akku.Fazit: echt geiles update. Danke

    • avatarMatthias sagt:

      Also bei mir lässt sich die Einstellung nicht von Ondemand auf was anderes abändern. Ich habs auch mit neustart versucht.

  34. avatarMacDoof sagt:

    Hi Matthias.Die Einstellungen im CyanogenMod liesen sich bei mir auch nicht ändern,schon sei 1.0.nachdem ich mir SetCpu istalliert hatte ging es komischerweise.

  35. avatarMatthias sagt:

    Mein ihr die CPU Einstellungen unter Cynagon / Leistung?
    Oder das kostenpflichtige App aus dem Market von Michael Huang?

  36. avatarMacDoof sagt:

    jepp, hab mir Set cpu im market gekauft, dann ging auch die CPU Einstellungen unter Cynagon / Leistung,vorher halt nicht.

  37. avatarMane sagt:

    hat jemand von euch das problem das bei sms eingang die LED nicht leuchtet?

  38. avatarBen sagt:

    Mit dem Akku kann ich bestätigen, bin seit 6.45 vom Netz und bin trotz steter Benutzung noch bei 54% 🙂
    bei mit ging auch nur die ondemand Einstellung aber habe mir die von xda spendierte setcpu installiert jetzt geht alles wunderbar : )

  39. avatarSirWesley sagt:

    Hallo. Ist das nicht kontraproduktiv, wenn man setcpu auch noch installiert?
    Grüße Michael

  40. avatarMacDoof sagt:

    @SirWesley: keine Ahnung,aber wie gesagt ohne Set CPU konnt ich keine Einstellungen vornehmen.

  41. avatarSirWesley sagt:

    Ok. Dann installiere ich mir das auch mal.
    Danke Wes

  42. avatargulliver sagt:

    wo gibts das bei xda?

  43. avatarthloe sagt:

    Hi Gemeinde, hab jetz auch die 1.4er Version von GV und den 1.6 HAVS 1113Mhz + CFS (900mV minimum) sysfs interface Kernel. hatte zuvor die 1.2er version von gv und habe über nacht immer einen verlust zwischen 4-6% (auf 8 std.) habe von gestern auf heute mit der neuen version nur 2% verlust – ebenfalls bei 8std. dürfte wirklich was bringen.

    • avatarMatthias sagt:

      hast auch irgendwelche einstlungen bei setcpu geändert, bzw. auf was hast du wlan eingestellt?

      • avatarthloe sagt:

        ich hab juice defender – die gekaufte version da schaltet sich wlan bei mir automatisch ein und aus, und bei setcpu hab ich im main max 960/min 245; bzw. bei den profiles screenoff max/min245, prority 100%. weiters hab ich timeriffic in verbindung mit apndroid da kann man einstellen in welchen zeiträumen was laufen bzw NICHT laufen soll. ich hab da in der nacht alles bis auf den flugmodus abgeschalten – spart auch was ein. hab das gerät wie gesagt gesten um 22:00 mit 100% abgesteckt – heute um 6:00 hats 98% angezeigt und zzt. (16:00) hab ich immer noch 73% bei normaler nutzung (e-mails, telefon, sms, market-updates, …)

  44. avatarjakamorg sagt:

    Guten Tag zusammen,

    habe bislang noch DeFrost installiert, womit ich auch sehr zufrieden bin. Geht’s mit DeFrost nochmal weiter oder wird nur noch GV weiter entwickelt?

    Gruß und einen schöne Tag
    jakamorg

    • avatarkleinmischa sagt:

      Da ich auch von Defrost 6.1a komme, kann ich dir sagen, dass sich GV 1.4 mehr lohnt ^^ wie ich finde. Ist beides stabil und schnell und akku schonend, aber GV kann paar Einstellungesmöglichkeiten mehr.

  45. avatarMichael sagt:

    Ich suche nach der HTC_ime Tastatur, aber nicht nach dem mod sondern die originale da ich mit der Android Tastatur nicht so recht warm werde.Kann ich zB einfach die aus dem LeeDroid Rom rausnehmen und als apk installieren? Oder finde ich die für GV im Netz?

  46. avatarJörg sagt:

    Hallo,
    warum ist bei der 1.4’er Ginger Version die alte „Market“ mit der alten UI drauf?
    Hatte vorher bei der originalen Froyo 2.2 (HTC Desire) die neue apk des „Market“
    per OTA Update erhalten.
    Wie kann ich den jetzigen updaten? Oder geht der neue nicht mehr mit Ginger 1.4 / Android 2.3.3?
    Gruss

  47. avatarHarvey sagt:

    Schau im Villain Setup .. Dort kannst Du den neuen Market laden und per Recovery flashen.

  48. avatarJörg sagt:

    Alles klar 🙂 Danke Dri Harvey 😉 Hatte überhaupt nicht daran gedacht mal in den Villain Setup zu schauen *gg* Newbie halt 😉
    Es war mein erster Root und Flash „Gehversuch“.
    Naja, es war schon holprig und hat einige Anläufe benötigt (erst keine Rootrechte, dann Bootloop etc.) aber es läuft jetzt rund 🙂
    Vorallem der Interne Speicher ist endlich Human und die Akkulaufzeit überrascht mich! Es hält deutlich länger durch!
    Versteh nicht warum ich solange gezögert habe zu flashen!? Habe jetzt das GV 1.4 mit 32.49.00.32 und 2.6.37.2 Kernel druff.
    Schönen Tag noch und vielen Dank für die sehr schnelle Hilfe!!

  49. avatarMatthias sagt:

    Weiß jemand was es mit den neuen 1.3er gingerbread-dingern ganz oben im setup auf sich hat? sind da jetzt komplette Versionen mit verschiednen kernels?

  50. avatarSGDROID sagt:

    Hallo!

    Ich habe eine Frage zu A2SD+ im GV: ich habe 143 Apps installiert. Das sind ganz kleine mit wenige KB bis hin zu sehr umfangreichen mit mehreren MB. Dalvik Cache ist per ConnectBot verschoben. Nun kann ich bei den großen Apps die Updates nicht mehr ziehen, weil ich nur noch rd. 33 MB internen Speicher habe und den Hinweis bekomme, dass nicht mehr ausreichend Speicher zur Verfügung steht.
    Per App A2SD habe ich alle Apps in den Telefonspeicher geschoben und die A2SD+-Partition hat auch noch 1,6 GB frei. Ich weiss ja, dass ein Teil der Apps auch bei A2SD+ im Telefonspeicher landet, aber ich habe nicht damit gerechnet, dass ich so „schnell“ an die Kapazitätsgrenze stoße.

    Nach Updates landen die Apps teilweise auch wieder auf der SD-Karte, so dass ich diese manuell verschieben muss. Im GV-Setup habe ich Speicherort „internal device storage“ angegeben.

    Beides kann doch eigentlich nicht normal sein, oder? GV hatte ich nach Wipe installiert. Jetzt bin ich mit meinem Latein am Ende. Hat jemand eine Idee?

  51. avatarHarvey sagt:

    [quote]Im GV-Setup habe ich Speicherort “internal device storage” angegeben[/quote]
    Das sollte bei A2SD+ doch eigentlich unberührt bleiben. Zumindest meine ich das mal in einem Blog von Brain gelesen zu haben.
    Wenn mich nicht alles täuscht ist diese Einstellung doch nur für das normale A2SD gedacht, oder ?

    • avatarSGDROID sagt:

      Ich habe es genau umgekehrt in Erinnerung. Nämlich die Angabe des Speicherorts als Lösung bei Problemen. Vielleicht schaut Brain ja bald mal vorbei und hat eine Idee.

      Trotzdem Danke!

      • wenn man a2sd+ nutzt, am besten immer in den internen speichr installieren, damit es auf der ext3-partition landet. Die Automatik-Einstellung verhaut sich manchmal und dann „verschwinden“ Apps

  52. avatarBen sagt:

    Jetzt ist mir doch ein „Bug“ aufgefallen…

    Bei mir funktioniert die Syncro nicht richtig, sprich die google push.Emails z.b. bekomme ich erst wen ich den Bildschirm einschalte und nicht in Echtzeit…

  53. avatarMarkus sagt:

    @Ben: dies kann ich icht bestätigen, bei mir funktioniert das einwandfrei

  54. avatarAlex sagt:

    Hallo Zusammen, ich habe seit 1.4 ein großes Problem und finde einfach keine Lösung.
    Meine USB Verbindung trennt sich sporadisch und aktuell startet das Fenster USB-Verbindung ständig und schließt sich wieder.
    Gelegentlich läuft es, wobei die Verbindung nach ca. 10 Min abbricht. Kommt beim Kopieren von Daten aufs Handy echt schlecht.
    Habe schon 2 andere Kernels probiert (weil Verbinung auch echt lahm ist). Bin unn beim 1.3 Gingerbread Havs Axi CFS 2.6.35 gelandet. Aber keine Verbesserung zu vorher…
    HILFE

    • avatarMichael sagt:

      Das selbe Problem habe ich auch, ich aktiviere USB Datenverbindung und muss es manchmal ein zweites Mal tun.
      Auch die Übertragungsgeschwindigkeit ist absolut im Keller…

      BTW: Hat jemand die original HTC IME Tastatur für GV?

  55. avatarAlex sagt:

    Naja, beim mir ist es leider mit einem zweiten Aktivieren nicht getan. Aktuell habe ich auch noch ein neues Radio raufgespielt, gleiches Problem.
    Es ist so, als ob ich USB anschließe und wieder abziehe und wieder anschließe und wieder …etc.
    Wenn ich genau in dem Moment auf Verbinden klicke, wenns mal wieder da ist, hält die Verbingung für ein paar Minuten.

    • avatarMichael sagt:

      Das könnte aber auch am USB Stecker zu liegen, ich benutze das original Datenkabel und das sitzt mittlerweile nicht mehr 100% fest.

  56. avatarAlex sagt:

    Hm, am Kabel liegts defenitiv nicht. Habe Originalkabel, Dockingstation, Ersatzkabel etc. probiert. Ist auch kein Wackelkontakt beim Stecker. Egal wie ich es halte, den Stecker rüttle oder drehe…. immer das Gleiche.

  57. avatarkwesk sagt:

    Hallo zusammen. Meine Erfahrung mit der Version 1.4:
    Der Kopfhörer-Ausgang nicht funktioniert und beim Acculaden wird die Leuchtdiode grün schon beim 90% Ladezustand angezeigt! Hat sowas noch jemand?
    Danke!

    • avatarorphu7_9 sagt:

      Das mit der LED kann ich bestätigen benutze aber noch EcoCharger als Überwachung und das meldet sich dann wirklich erst bei 100%. Zum Kopfhörer-Ausgang kann ich leider nix sagen, werde es aber mal testen.

  58. avatarMane sagt:

    das die Leuchtdiode grün wird bei 90 % Prozent kann ich auch bestätigen stört aber soweit nicht.
    Der Kopfhörer Ausgang funktioniert bei mir ohne Probleme.
    Ich hatte noch das Problem das bei Handcent die LED nicht leuchtete,nach neu aufsetzen mit der Version 1.4 ging es dann ohne Probleme

  59. avatarMichael sagt:

    Mir ist gerade aufgefallen das GV gar kein Flashplayer an Bord hat und musste ihn aus dem Market laden.
    Die Ladeanzeige funzt bei mir exakt, aber Benachrichtigungen wie SMS und verpasste Anrufe erlöschen nach kurzer Zeit.
    Aber sonst is das ROM echt Top und ich vermisse die Sense Oberfläche gar nicht.

  60. avatarSirWesley sagt:

    Hallo. Ich

  61. avatarSirWesley sagt:

    Sorry. Irgendwie stockt mein htc seit ich Set CPU installiert habe. Auch ich habe das Problem mit dem sync. Mails kommen nur nach Screen anschalten.

  62. avatarMichael sagt:

    Stocken kenn ich auch, wenn ich per Desire hier was posten würde dann scheint die Frequenz in Keller zu gehen und alles stockt wahnsinnig.
    Das mit dem Sync kann man doch im JuiceDefender einstellen, nicht?!

  63. avatarMarcú sagt:

    bei mir wird die Leuchtdiode auch grün wenn das Akku bei 90% geladen wird

  64. avatarSirWesley sagt:

    Ich hab kein juicedefender. Geht das auch ohne? Ich hatte bei screen off 128/128. Das war wohl zu weit nach unten. Mit 245/245 teste ich gerade.

  65. avatarHarvey sagt:

    Ist JuiceDefender jetzt komplett Gingerbread kompatibel ?
    Was mir gerade noch einfällt, das ich Probleme habe ins MobilDaten Netz zu kommen, wenn ich WiFi und MobilData anhabe. Sprich wenn ich aus der Reichweite meines Wlans komme schaltet sich kein HSPA/GPRS an. Hat das evtl. noch jemand ?

  66. avatarMichael sagt:

    Also mein JuiceDefender geht scheinbar problemlos.
    128 ist echt zu knapp, wenn mich jemand anrief blieb der Bildschirm lange dunkel und es klingelte schon 🙂

  67. avatarJörg sagt:

    Hallo, bei mir läuft z.Zt. alles rund aber….

    …was halt auffällt ist das Akku im ersten 1/3 bei Verwendung rapide abnimmt und dann allmählich langsamer abnimmt. Also, von 100 bis 75% geht’s schnell und dann ab ca. 70% wird’s etwas langsamer.

    Was mich aber sehr stört ist die extrem Langsame USB Übertragung. Habe für 3,8GB MP3 etwas mehr als 6,5h gebraucht!!! :-O
    Was kann ich dagegen tun??

    P.S. Benutze als Launcher den ADW und das Standard Theme

    • die usb-geschwindigkeit ist ein Bug im aktuellen Android 2.3 Kernel, wird sicher bald ausgebügelt

    • avatarPeter sagt:

      Hallo Jörg,

      zwei Möglichkeiten fallen mir ein:
      – Datenübertagung direkt über einen MicroSD Cardreader (so mache ich das, da schnellste Methode)
      – MyPhoneExplorer bietet auch eine Datenübertragung über W-Lan an. Eventuell ist das schneller. Habs allerdings nicht gemessen wie schnell das ist.

  68. avatarMichael sagt:

    Stimmt, die Sache mit dem Akku is mir auch ins Auge gefallen.

  69. avatarSGDROID sagt:

    Ja, so hab ich das in Erinnerung. Trotzdem ist die Partition bei mir voll. Haste noch eine Idee?

    • eine a2sd+ partition sollte nicht größer als 1,5GB sein, sonst gibt es schwierigkeiten mit der Datenbank. Ich tippe mal, dass das das Problem ist. 1GB reicht dicke, ehe die voll sind, ist eher dein Telefonspeicher wieder voll. Die Speicherwarnung sollte erst unter 25MB auftauchen.

  70. avatarBen sagt:

    Gerade eine neue Kernel geflasht die ich morgen testen werde:
    ManU-1.3-GB-HAVS-AXI-128-CFS

    Kleiner Tipp für die Leute die mit den ganzen Kürzeln in den Kernel-Namen nichts anzufangen wissen:
    http://forum.xda-developers.com/showpost.php?p=11798542&postcount=1049

    🙂

    Greets

  71. avatarMarcú sagt:

    hm.. mal was anderes, ich habe hier 1-2 Posts hinterlegt, möchte aber zu dieser Thematik mit Mails nicht mehr informiert werden. Durch das Abwerben weiterer Kommentare per E-Mail bleibt die Grundlage der Zustellung weiterhin bestehen. Danke und Gruß

    • bei jeder benachrichtigungsmail ist ein link dabei, mit dem du dich abmelden kannst. Wenn du neu postest musst du nur unten den Haken bei „über weitere Kommentare per Email informiert werden“ wegmachen.

      • avatarMarcú sagt:

        Hab ich gemacht, Brian, nur dein Post danach, kam wieder auf mein Smartphone an. Ich nehme jetzt den Haken nochmal raus. Danke

  72. avatarSGDROID sagt:

    Hm, ok. dann verkleinere ich die Partition. Mal sehen, ob das hilft. danke. ich melde mich wieder.

  73. avatarB@ldur sagt:

    Problem kein GPS
    ich musste mein Desire reparieren lassen (bei längerer Navigation reboot) und der Service hat es gleich ausgetauscht gegen neu. Nun mein Problem unter Ginger bekomme ich kein GPS mehr es startet nicht ein mal obwohl es eingeschaltet ist?? Ich hab gedacht Hardwareproblem und wieder zurück zu Leedroid und Defrost kein Problem sofort das GPS signal unter GoogleMap oder Navigation (also kein Hardwaretefekt)!! Nun wieder Ginger –> Kernel auf 1.3 sfc kein Signal?? Bin am ende weiß keinen Rat mehr???

    • avatarMane sagt:

      probier mal den Kernel 1.6 HAVS + CFS (900mV) mit dem läuft es ohne Probleme.
      welches RADIO Rom nutzt du?

  74. avatarBen sagt:

    Genau, hast du ein Radio Update gemacht? Weil da hängt meines wissens die Hardware mit dran 😉

    Stand aber bei den installationshinweisen dabei 🙂

  75. avatarB@ldur sagt:

    Base 32.49.00.32H_5.11.05.27
    und Kernel 1.6 cfs 1113Mhz hatte ich auch schon drauf.

    Aber der Baseband kann es sein ist ja org von T-OM

  76. avatarSirWesley sagt:

    Hallo, nach dem ich SetCPU deinstalliert, bzw. das Screen Off Profil deaktiviert habe, lief das Desire mit dem 1.3 Gingerbread HAVS-CFS Kernel stabil. Aber nun ist ein neues Problem aufgetaucht. Und zwar wenn ich den Hotspot aktiviere rebootet das Phone neu. Nun bin ich zurück auf 1.6er HAVS 1113Mhz+CFS(900mV min)sysfs interface, und hier klappt es wieder mit dem Tethering/Hotspot. Leider zieht sich aber auch hiermit das Akku schneller leer.

    Wes

    • avatarMane sagt:

      SirWesley wie lange hielt den bei dir bei dem 1.6 HAVS – CFS Kernel der Akku?
      Bei dem 1.6er hälte der bei mir knappe 2 tage 😉

  77. avatarSirWesley sagt:

    Hi. Meistens nur einen Tag. Bin aber oft mit dem Hotspot unterwegs. Beim 1.3er Kernel kam es mir länger von. Habe nun wieder setcpu aktive und schon hakelt es vorne und hinten. Alleine im Browser ist die Trägheit inakzeptabel. Wes

  78. avatarMaik sagt:

    Hallo,

    ich benutzte NaviDroyd, es wird GPS gestartet und versucht eine Position zu bestimmen. Wenn keine Position bestimmt werden kann, wird GPS einfach beendet, bei NaviDroyd steht aber weiterhin das die Postion bestimmt wird, was jedoch nicht mehr funktioniert, da ja GPS aus ist. Ist das ein Bug bei den ROM oder liegt es an NaviDroyd? Danke für Eure Hilfe. Ach hab das Problem mit allen Version, also 1.1, 1.2, 1.3, 1.4 ….;( Was schade ist da sonst das ROM sehr gut läuft. MfG Maik.

  79. avatarHarvey sagt:

    1.5 ist da

    Version 1.5:
    Latest CM7 commits
    Kernel update to 37.3
    Update wifi driver (should fix wifi sleep bug)
    pptp working with new .37 drivers

    http://forum.xda-developers.com/showthread.php?t=880465

  80. avatarMichael sagt:

    Ich finde im Zip-File den Titanium Backup Manager nicht, wollte ihn entfernen und ersetzen.
    Hat der ne andere Bezeichnung?

  81. avatarHarvey sagt:

    system/app/com.keramidas.TitaniumBackup-2.apk
    Das sollte es sein.

  82. avatarPhilipp sagt:

    Hallo Freunde
    Ich will jetzt endlich auch mal von DeFrost auf GingerVillain 1.5 wechseln..
    habe gelesen, dass ich vorher den Dalvik Cache verschieben muss.
    mein ConnectBot sagt mir aber: „a2sd: not found“
    bedeutet das für mich, dass es nicht nötig ist, diesen Schritt vorher zu tun ?

    • avatarmbk2 sagt:

      Vorher bringt dir das ja gar nichts. Das ist ja noch Defrost.
      Mit Titanium Apps sichern, ins Recovery, Nandroid machen, Full Wipe, GV flashen. Nachm ersten Boot Connect Boot laden/wiederherstellen, su ->a2sd cachesd, autoreboot und dann alle Apps wiederherstellen. Pass aber auf, gibt noch ein paar Apps, die können noch nicht so gut mit Gingerbread. Und auch keine Systemeinstellungen restoren. Dann sollte alles passen!

  83. avatarMane sagt:

    kann hier noch jemand bestätigen das sich apk dateien per bluetooth nicht übertragen lassen?

  84. avatarMarkus sagt:

    Also ich habe jetzt von der 1.4 zu 1.5 aktualisiert ohne ui wipen. Musste nur über connectbot den dalvik-cache erneut auf sd karte verschieben.

  85. avatarDirkp1972 sagt:

    Hi Mane!
    Ich bestätige dir, daß du „von Haus aus“ keine .apk-Dateien versenden kannst…oder sonst irgendwas-ist nicht möglich! Wenn du dir aber den „ASTRO-Dateimanager“ inklusive separatem „Blutooth-Modul“ installierst….dann bestätige ich dir, daß du so ziemlich alles per BT versenden kannst!!!!
    Hoffe, ich konnte dir helfen!!!
    Schönen Freitagabend noch…
    Dirk!!

    • avatarMane sagt:

      ok hatte ich mir schon gedacht.ich nutze den ES Datei Explorer da mir dieser persönlich besser gefällt.
      Ich kann vom Handy zum PC mit dem ES Explorer apk dateien verschicken nur rückwärts funktioniert es bei mir nicht.
      Für alle die auch das Problem haben Empfehle ich die APP Bluetooth File Transfer,sehr übersichtlich und alle Arten von Daten lassen sich in beiden Richtungen versenden.
      hoffe ich konnte weiter helfen

  86. avatarMacDoof sagt:

    Abend Gemeinde. ähm Markus,wieso musstest du denn den dalvik cache verschieben?hab ebenfalls von 1.4 auf 1.5 upgedatet,ohne wipe. musste nix verschieben.

    • avatarMarkus sagt:

      Hi,
      also ich hatte nach dem ersten Neustart nach dem Update etwas Probleme mit den Apps und Widgets, da dachte ich starte einfach mal ConnectBot und führe den Befehl aus, nach diesem Neustart war alles gewohnt flott.

  87. avatarStephan sagt:

    Hallo MacDoof,

    ich hab von 1.1 auf 1.5 mit und ohne wipe, aber jedesmal stimmen die „status“-Meldungen nicht mehr. Z.B. steht auf dem Lockscreen beim laden nicht der aktuelle Ladezustand, sondern die SIM Karte sei gesperrt und es wird die PUK benötigt. Tatsächlich kan ich aber ganz normal telefonieren.
    Oder wenn ich lange auf den Ausknopf bleibe, steht da nix mehr von Neustarten sondern einfach wirre Meldungen, funktionieren tut es aber noch wie es soll.
    Am Lautstärkeregler an der Seite kann ich zwar regeln, aber die Überschrift sind lauter komische Zeichen (z.B. %$!…)
    Hat jemand eine Idee?

  88. avatarMacDoof sagt:

    Morgen Gemeinde, morgen Stephan. hast du irgend ein mod dazu installiert? das klingt arg komisch,kann mir auch net vorstellen dass es was bringen würde wenn du den Kernel Wechselstrom,ein versuch wäre es aber.sonst bleib erstmal nur auf bekannt zu warten.

  89. avatarMacDoof sagt:

    Kernel wechselst, wollt ich schreiben. 😀 sorry

  90. avatarmbk2 sagt:

    @Stephan: schau mal ob die Checksum des ROMs stimmt. Tippe eher auf ein Download Problem.

  91. avatarkleinmischa sagt:

    Hallo,

    ist jemandem aufgefallen dass es seit 1.4 in den menüs es nicht mehr so „smooth“ scrollt, sondern kleine hänger hat auch bei 1.5. Ich wollt jetzt nochmal 1.3 installieren um u gucken ob es nicht vielleicht eine Einbildung ist, aber ich könnte schwören es scrollte viel weicher bei 1.3. Hab jetzt verschiedene Kernel getestet aber keinen Unterschied festgestellt :/
    Hat sonst noch wer diese Erfahrung gemacht und weiß ob es bei bestimmten Kernel oder radio sich ohne ruckler scrollen lässt?

    • avatarkleinmischa sagt:

      Ergänzung. Das war eigentlich auch der Grund wieso ich von CM7 weg bin zu GV, weil mir bei CM7 es beim scrollen auch störte dass es immer diese minimal Hänger gibt. Wieso gibt es eigentlich keine Einstellung mit der man die scrollgeschwindigkeit einstellen kann? Damit hätte man doch ein viel weicheres Gefühl wenn man in den Menüs unterwegs ist.

  92. avatarMacDoof sagt:

    sorry aber wenn die checksum net stimmt kann man doch garnet installieren, dacht ich.

    • avatarStephan sagt:

      Sers zusammen, ich hab leider keine Ahnung wie ich die Checksum überprüfe, aber ich hab die 1.5 nochmal neu geladen, ohne wipe geflasht und siehe da alles läuft wie es soll.

      Vielen Dank für den Tipp 🙂

  93. avatarMane sagt:

    Hi kleinmischa,

    also ich kann die Hänger in den Menüs nicht bestätigen, hatte 1.3,1.4 und jetzt 1.5 und is super smooth.stell hier mal mein Setup ein:
    Radio: 32.54.00.32U_5.14.05.17
    Kernel: 1.7 HAVS 1113Mhz + CFS (900mV)
    SetCPU ondemand
    und benutze LauncherPro läuft alles schön smooth

    • avatarkleinmischa sagt:

      Hi, der Launcher ist ja egal, da ich von dem scrollen in den Menüs rede und nicht im Launcher. Ich hab 1.3 wieder installiert und da ruckelt es doch genau so, nur hatte ich es irgendwie viel weicher in erinnerung oder ich hab was anderes während dessen geändert :/ es ist kein 100% flüssiges scrollen, sondern immer kleine Hänger und dass egal ob ich mit 1GHZ oder 245MHZ laufen habe das handy. Dieses ruckeln kommt in apps wie Heise z.B. gar nicht vor.

      • avatarkleinmischa sagt:

        Am stärksten seh ich es im Villain Setup wo man die kernel etc. auswählen kann. :/

  94. avatarMaik sagt:

    Hallo,

    kann mir jemand ne Info zu mein GPS Problem geben?

    Schönen Abend Maik!

  95. avatarMacDoof sagt:

    Hi maik.hab leider gerade feststellen mûssen das ich auch keine GPS Verbindung hinbekomme, im villain setup hab ich aber gerade neue Kernel Versionen gesehen, mal testen denk ich.

  96. avatarMaik sagt:

    Sorry, aber schön das andere auch damit Probleme haben. Werde wenn ich Zeit habe das ganze morgen testen und dann berichten. Wenn Du schon vorher Infos hast, bitte her damit 😉 Danke!

  97. avatarMacDoof sagt:

    so 1.8kernel installiert, der letzte,der net auf allen devices stabil läuft.funzte erst nach dem ich Google Navigation startete,weiß seltsame,aber seit dem gehts.viel Glück maik.

  98. avatarrolf1130 sagt:

    Hallo an Alle!
    Ich bin im Februar von Leedroid auf GV09 umgestiegen. Ab GV1.2 habe ich erst (beim Skifahren) entdeckt, dass GPS nicht funktioniert: schaltet sich jeweils nach ca 30sec. aus. Ging bis 1.4 auch nicht besser! Habe dann sämtliche apks auf GPS-Nutzung untersucht und ES-SecutityMgr. und/oder NetQin-Antivirus als Ursache identifiziert. GPS läuft nun insbesondere mit gpsfix hervorragend.
    Heute kurzer Test mit GV1.5 mit 1.7-kernel wieder Probleme: 4 GPS-Satelliten statt 10 mit GV1.4 und 1.6-kernel.

  99. avatarkleinmischa sagt:

    Eine Frage die mich seit heute beschäftigt. Wenn ich GV 1.5 flasche, dann SD Karte partioniere kommt es immer zum handy reboot wenn man aus dem Market eine app installieren will. sobald er instaliert bricht es ab und das handy startet neu o.0. Ich dachte er flasht alles auf den internen speicher, oder wird irgend ein ordner auf der sd karte gelöscht die zur zwischenablage benötigt wird?

  100. avatarMacDoof sagt:

    Hi,sollte die sd nicht vor dem flashen partitioniert werden.beim flashen wird doch die ext Partition schon mit eingebunden dachte ich.und die ext erweitert doch deinen internen Speicher, oder etwa net.

  101. avatarmbk2 sagt:

    Es muss vorher eine Ext3 Partition vorhanden sein, um GV zu flashen! Stichwort A2SD+ – 1. Part Fat32 2. Part Ext3 512MB

  102. avatarMatthias sagt:

    Ich hätte mal noch ne Grundsätzliche Frage.
    Hier benutzt ja eigentlich jeder einen zusätzliche Launcher, da man hier auch bei anderen Roms die möglichkeit hat seine Display anordnung etc. zu behalten.
    Läuft der extra launcher wie z.b. LauncherPro zusätzlich zu dem standart launcher, dass hier ein größerer Stromverbrauch vorhanden ist?

    • avatarMane sagt:

      Hallo Matthias.Der extra Launcher wie z.B der LauncherPro den ich hauptsächlich nutze wirkt sich keinesfalls auf die Akku Laufzeit aus.
      Habe einmal mit und ohne den extra Launcher die Akkulaufzeit gemessen,kein größerer Verbrauch festzustellen.