LeeDroid 2.3b erschienen

Nachdem es bei vielen Benutzern zu Problemen mit der neuen LeeDroid 2.3 Version kam, wurde heute Nacht von Lee eine neue Version nachgereicht, bei der die auftretenden Fehler behoben sein dürften.

Change Log:

V2.3b

  • Fix & update für AdFree Hosts
  • Fix: Gallery 3D FC
  • Voll optimiertes Framework & Rosie
  • Gingerbread IME „sym“ repariert
  • SU Symlink fixed
  • Update: Google Maps V5.0.0
  • Update: Android Market V2.2.7
  • Update: Facebook V1.5.0 und nach /data verschoben
  • Update: Voice Search V2.2.1
  • Update: Rom Manager & Titanuim Backup
  • Gelöst: NoA2SD Build Probleme
  • NoA2SD build – Voice Search & Gallery3D nach /data verschoben
  • Rückgängig gemacht: vdd levels (CPU-Spannung) auf Normalwerte (einige Nutzer hatten Freezes)

Das ROM gibt es wie immer im LeeDroid-Artikel

Diskussionen über das neue ROM können auch gern im Forum geführt werden

avatar

Über Brain McFly

Rooter aus Leidenschaft, Nerd, Erklärbär ;o)

102 Kommentare zu LeeDroid 2.3b erschienen

  1. avatarNils sagt:

    Nach dem ich auf ledroid 2.3 geupdatet habe, kann ich in den ersten minuten Telefonieren danach bin ich nicht mehr erreichbar. Anrufe brechen ab und SMS können nciht mehr gesendet werden werden habe schon backup auf verschieden Versionen gemacht bei denen ich bisher keine Probleme hatte. Kein Erfolg.
    Hat jemand ähnliche Probleme

  2. avatarrfbrz sagt:

    wenn ich das jetz von 2.3a mit Stabilitätspatch updaten will, muss ich dann wieder ein ganzes nandroid und titaniumbackup machen?

  3. avatarNils sagt:

    Beim ersten mal habe ich vergessen den Haken zu setzten. Jetzt habe ich ihn gesetzt. Hat leider nichts gebracht

  4. avatarNils sagt:

    Meine Freundin hat den gleichen Provider keine Probleme

  5. avatarNils sagt:

    „Nachricht konnte nicht gesendet werden“ habe Handcent SMS benutzt. Beim anrufen kommt nur Rufaufbau dann bricht er ab. Mir wird aber voler Empfang angezeigt. Nach einem Neustart funtioniert es kurz (manchmal auch länger).

    • hast du mal die sim-karte deiner Freundin bei dir im Handy probiert, ob das gleiche Problem auftritt? Hast Du O2 und nutzt die Homezone und hast vielleicht Juice-Defender installiert, der versucht sich nur mit 2G zu verbinden?

  6. avatarNils sagt:

    Ich habe 02 aber ohne Homezone. Ne karte von meiner freundin noch nicht probiert mache ich gleich mal. Habe meine schon rausgenommen habe gedacht vielleicht verdreckt oder staubprobleme, hat aber nichts gebracht. Habe Juicedefender installiert und auch mehrere tage ohne Probleme genutzt. Gestern habe ich Tasker mal ausprobiert und APNdroid installiert. Im moment sind aber nur noch die Standard Programme drauf

    • Also bin mal an zwei Dingen fast verzeifelt: Nach einem Update ging bei mir keine Datenverbindung mehr. Nach 4 Stunden kam ich auf die Idee mal meinen Provider anzurufen, siehe da: Netzstörung. Beim zweiten Problem war es ähnlich, nur dass sich da die SIM-Karte verabschiedet hat, aber ich hab auch ein paar Stunden gebraucht, ehe ich auf die Idee kam, mal eine andere zu probieren. Ist halt immer doof, wenn so was mit einem neuen ROM zusammentrifft, da zieht man schnell falsche Schlüsse.
      Was ich auch festgestellt habe ist, dass das Desire sehr sehr eigenartig reagiert, wenn die SD-Karte nen Knacks weg hat. du kannst also mal probieren diese frisch zu formatieren (Daten sichern nicht vergessen), ob es eventuell dann geht (wär jetzt mal so ein Schuss ins „Blaue“)

  7. avatarNils sagt:

    mit der anderen sim das gleiche problem. habe das gefühl ich habe die ursache gefunden. Sobald ich wlan aktiviere kann ich nicht mehr telefonieren und muss einmal in den flugmodus wechseln und Wlan deaktivieren dann funktioniert es wieder. Jetzt nur noch die Ursache finden

  8. avatarNils sagt:

    war wohl nichts fehler ist jetzt auch ohne wlan aufgetreten. Formatiere jetzt die karte über rom manager neu

  9. avatarNils sagt:

    auch noch sd karte formatieren keine Besserung bin mit meinem latein am ende

  10. avatarArelsche sagt:

    kann ich die 2.3b einfach über die 2.3a mit Espresso-Mod flashen ohne zu wipen? und was passiert dann mit Espresso?

  11. avatarNils sagt:

    ok jetzt kommen 2 doofe frage beim rom flashen kommt ein ! habe ich auch irgendwo hier schonmal gelesen. finde es leider nicht.
    und wo soll ich wipen im clockword recovery gibt es zei einträge?

    • am ausrufezeichen (das in einem Dreieck, wenn du das meinst) Vol+ Fetshalten und Power drücken, dann bist du im Recovery. Dort den normalen wipe also „ipe data/factory reset“ ausführen, der beinhaltet alle anderen wipes

  12. avatarNils sagt:

    genau da kommt wenn ich das rom flashen will

  13. avatarNils sagt:

    habe wipe gemacht kann aber kein rom flashen habe versucht über den rom manager leedroid 2.3b zu flashen dann komt aber nur das ! im Dreieck

  14. avatarArelsche sagt:

    mmmmh… hab grad über den ROM-Manager ein Backup gemacht und nach dem Neustart findet er die SD-Card nicht mehr???

  15. avatarArelsche sagt:

    hab jetzt mal ne andere SDCard reingemacht, aber die findet er auch nicht… unter Windows prüfen ist gut, wenn man einen passenden Kartenleser hätte 😉

  16. avatarArelsche sagt:

    was mir grad einfällt…in meinem Navi ist auch ne MicroSD drin, vllt. kann ich das Navi als Kartenleser benutzen

    • avatarArelsche sagt:

      also das Navi als Kartenleser benutzen klappt schon mal, kann auf die SD_Card zugreifen. Ich sichere jetzt mal die Backups von SD auf meinen Rechner und lösche die Backups dann mal von der SD, vllt. erkennt das Handy dann die SD wieder…

  17. avatarArelsche sagt:

    erst alle Daten von der SD-Card auf den Rechner kopieren, dann SD-Card formatieren und dann die Daten wieder vom Rechner auf die SD-Card?

  18. avatarNils sagt:

    OK handy gewiped und manuell das rom geflasht (Leedroid 2.3b und 2.2f) keine Änderung fehler besteht immer noch. Ich glaube ich werde wieder das T-Mobile Branding aufspielen und es einschicken. Habe dazu aber noch fragen. wird der gesamte vorgang mit der gebooteten alpha rev CD durchgeführt werden oder ist ab schritt 2 die Durchführung per Windows oder LInux. Muss das Telefon S-off haben habe das nämlich glaube ich nicht. Bin mir auch nicht sicher ab ich amoled oder slcd habe. Bei einem schwarzen bild leuchtet der bildschirm allerdings daher geje ich von lcd aus.

  19. avatarArelsche sagt:

    so, formatierung läuft…muss ich dann wieder neu partitionieren, oder einfach nur die Daten zurück auf die SD schieben.

  20. avatarNils sagt:

    Nachdem alles nichts gebracht hat handy auf werkseinstellungen zurückgesetzt jetzt habe ich t-MObile Branding und anscheinend simlock

  21. avatarNils sagt:

    was schlecht ist da ich das handy gebraucht gekauft habe und o2 NUTZER BIN

  22. avatarArelsche sagt:

    so…nach den formatieren und zurückkopieren der Daten wird die SD immer noch nicht erkannt…und nun?

  23. avatarNils sagt:

    OK nach wiederholten versuchen (rooten ROM flashen und wieder branden). Tritt der beschriebene fehler nicht mehr auf. Momentan ist aber eine ungerootete T-MObile version auf meinem Desire (untragbarer zustand). Mal schauen ob der Fehler wieder kommt wenn ich flashe Frage ist nur 2.2f oder 2.3b. Da schien wohl irgendwo ganz tief im SYstem ein Bug zu sitzen mal schauen

  24. avatarPhonker sagt:

    Hallo zusammen, ich habe von 2.2a auf auf 2.3b gewechselt, da ich das Adfree-Problem hatte. Nach dem zweiten Versuch mit dem ROM-Manager mit „Daten und Cache Bereich löschen“ hat es wunderbar geklappt. Nun habe ich aber das kleine Problem, dass ich das LeeDroid Hintergrundbild nicht ändern kann. Ich kann es nur mit einem Live-Wallpaper ersetzen – hätte aber gerne ein normales. Hat jemand eine Idee?

  25. avatarPhonker sagt:

    Na toll, einmal richtig aus und wieder an brachte die Lösung. Da habe ich mich ja als richtiger Technik-Guru geoutet 😉

  26. avatarArelsche sagt:

    kein Brain da der mir helfen könnte? 🙁

  27. avatarMasel sagt:

    ich verstehe das richtrig, dass die VDD levels wieder auf den Ursprung gesetzt wurden ja ?
    Hatte 2.3a drauf da waren doch die die lower VDD drauf, oder ?

    Hatte bei mir gut funktioniert….also packe das mal wieder drauf…mal gucken 😉

  28. avatarMasel sagt:

    ich nochmal….beim alten Lee hatte ich mal meine infoleiste transparent….beim letzten versuch unter der 2.3er Version hat das nicht geklappt….
    @ Brain….ne idee woran es liegt oder einfach noch warten bis das auf der Custom. Seite von Lee drauf ist ?

    Danke und VG

  29. avatarMasel sagt:

    🙁 okidoki….thx für die Info…
    Hab 2.3b derzeit mit dem lower VDD laufen…werde berichten falls mir Fehler auffallen 😉

    Das mit dem CIFMan. das der sich nicht unmountet hab ich auch….schade….hab bisher immer super geklappt…

  30. avatarroloff sagt:

    Hab 2.3a ohne zicken am laufen. Kann ich mir 2.3b sparen – gell ?

    Gruß aus dem Norden, roloff

  31. avatarC0NSPIRAT0R sagt:

    Zu der Ordnerstruktur der SDK-Tools habe ich noch eine Anmerkung. Nach einem Update über „SKD Manager.exe“
    fand ich „adb.exe“ nicht mehr im Ordner „tools“ sondern unter „platform-tools“. „fastboot.exe“ dagegen war weiterhin im Ordner „tools“ zu finden.
    Abhilfe schafft ein weiterer Eintrag des Pfades via Systemsteuerung oder kopieren der betroffenen Dateien in den jeweiligen Ordner.

  32. avatarkuche77 sagt:

    Verdammte kacke bekomme das 2.3 nicht zum laufen;-(
    Habe gwippt und Radio aktualisiert und das 2.2f rennt wie sau..
    Würde doch so gerne wechseln;-)
    Bitte helft mir was mache ich falsch??
    Danke im voraus!!

  33. avatarMasel sagt:

    hi,

    zwei Probleme die ich derzeit fesstellen kann :

    1) CIFSMan. kann nicht unmounten…. !?
    2) noch viel schlimmer –> meine Mails werden nicht regelmäßig vom Server abgeholt…hab die Einstellung über Titanum herstellen lassen – jede Stunde soll bei mir nach Emails geguckt werden…..oft ist es dann so, dass ich wenn ich das prüfe (mich am laptop einloggen usw.) da mails seit über 3 Stunden liegen, ohne das ich eine Info erhalten habe….

    Hat wer ne Idee zu meinen Problemen ??
    Wie gesagt, die Einstellungen hatte ich bei 2.2 auch…da hat alles bestens geklappt…..evt. ein Fehler von Juice ?

    Allwissender Brain…was sagst du dazu = 😉

    VG

    • bei Juice-Defender gibt es unter dem Punkt „Zeitplan“ jetzt noch 2 zusätzliche Optionen, zum einen einen Sync-Knopf, der sendet bei herstelllung der Datenverbindung an alle Apps die nachricht, dass jetzt gesynct werden kann, und es gibt einen zweiten Button, mit dem Juice-Defender die Auto-Sync-Optionen ändern kann. Eventuell kannst du mal damit andere Einstellungen probieren.

      Ausßerdem kann es helfen in der Anwendungsverwaltung bei deinem Mailprogramm mal auf „Daten löschen“ zu tippen. Musst du zwar dann neu einrichten, kannst aber sicher sein, dass nicht alte Einstellungen „quer liegen“

  34. avatarroloff sagt:


    roloff:

    Hab 2.3a ohne zicken am laufen. Kann ich mir 2.3b sparen – gell ?
    Gruß aus dem Norden, roloff

    Oups !

    Ohne irgendwas zu ändern ist mir meine Kiste beim booten heute abend 2x eingefroren…

    Mal beobachten – Vielleicht doch die 2.3b ? 😉

    Gruß, roloff

  35. avataralanbay sagt:

    Hallo Freunde, könnt Ihr evtl. weitehelfen?

    Ich habe jetzt die aktuelle LeeDroid2.3 Version mit Espresso Mod drauf.

    Ich finde allerdings noch ein Update über OTA dass sich nicht installieren lässt. Es bricht ab. Ich habe es schon als Update.zip umbenannt und probiert, ohne Erfolg.
    Auch die Signaturprüfung deaktiviert ohne Erfolg. Ist ein Update überhaupt möglich?

    Zudem wird beim Verbinden auf dem WindowsXP PC immer ein Android Treiber gesucht und ich kann keine Verbindung über HTC Sync herstellen. Und der Debugmodus wird auch immer automatisch aktiviert.

    Hängt dies alles mit dem ROM zusammen und wie kann man sich Abhilfe verschaffen.

    Wäre über jede Info dankbar.

  36. avatarSchnicks sagt:


    alanbay:

    Hallo Freunde, könnt Ihr evtl. weitehelfen?
    Ich habe jetzt die aktuelle LeeDroid2.3 Version mit Espresso Mod drauf.
    Ich finde allerdings noch ein Update über OTA dass sich nicht installieren lässt. Es bricht ab. Ich habe es schon als Update.zip umbenannt und probiert, ohne Erfolg.
    Auch die Signaturprüfung deaktiviert ohne Erfolg. Ist ein Update überhaupt möglich?

    OTA Updates kannst du beo Custom-Roms getrost abschalten. Die funktionieren nicht 😉

    Zudem wird beim Verbinden auf dem WindowsXP PC immer ein Android Treiber gesucht und ich kann keine Verbindung über HTC Sync herstellen. Und der Debugmodus wird auch immer automatisch aktiviert.
    Hängt dies alles mit dem ROM zusammen und wie kann man sich Abhilfe verschaffen.
    Wäre über jede Info dankbar.

    Also was die Tastatur betrifft, kann ich dir nicht weiterhelfen. Aber den Debug-Modus kannst du deaktivieren. Allerdings weiß ich nicht genau wo bei Leedroid. Bin wohl doch schon zu lange bei MIUI 😉